VoidLauncher Not Working / Not Installing Correct Version

The VoidLauncher can often fail to update itself correctly and this will lead to it installing older versions of modpacks or failing to install them at all. If you suspect that the VoidLauncher has found itself in this state then a complete re-install of the Launcher is probably your best option:

  • Delete the VoidLauncher Config Files
  • Download the Latest VoidLauncher
  • Run the New Launcher

 

Delete the VoidLauncher Config Files

Sometimes old config files will cause newer versions of the Launcher to malfunction. It's easier to delete them:

  • Open VoidLauncher
  • Click the Cog icon at the very top right of the Launcher
  • Make a note of the 'ModPack Installation Directory'
  • Close the Launcher
  • Use Explorer/Finder to browse to the 'ModPack Installation Directory'
  • Delete the folder named '.VoidLauncher'
Please note that this will remove your Minecraft login details from the launcher, so make sure you have them handy for later.

Download the Latest VoidLauncher


Run the New Launcher

  • You will need to re-enter your Minecraft login details at the bottom
  • Go to the 'Modpacks' tab
  • Find and click on the Modpack that you are playing
  • Click on the 'Re-Install' button

Was this answer helpful?

 Print this Article

Also Read

Diagnosing lag issues with a Timings report

If you are running a server with many plugins it can be very difficult to diagnose performance...

Fixing Ticking Tile Entity Error

If you have a StickyPiston server then you can send us a Support Ticket and we will remove the...

Disabling mods in your modpack

Sometimes there are mods on your server which you don't want to load, this guide explains how to...

Crashing on connecting after riding a vehicle or entity

This article relates to an incompatibility between the Archimedes Ships mod and blocks added by...

Agrarian Skies Commands and Resetting the world

This guide is for the Agragrian Skies : Hardcore Quest Server which requires some commands for...