Create a Profile to connect to older Minecraft versions (Outdated Server!)

Description

When your Minecraft client updates to the latest version or you would like to connect to an older server version you may get the following error:

Outdated Server!

Cause

The server you are attempting to connect to is running an earlier version of Minecraft.

Solution

Create a profile in the Minecraft Launcher to run the earlier version of Minecraft

  1. Open the Minecraft Launcher
  2. Click on Installations
    Installations
  3. Click on New...
    New...
  4. Give your profile a Name and select the minecraft version in the Version drop-down
    Set profile details
  5. Click the Create button at the bottom
  6. Click on Play
  7. Use the arrow on the right of the active version to change the profile
    Change Profile
  8. Click Play

Have you played these Minecraft maps yet?

  • 123 Users Found This Useful

Was this answer helpful?

 Print this Article

Also Read

Crashing on connecting after riding a vehicle or entity

This article relates to an incompatibility between the Archimedes Ships mod and blocks added by...

"Internal Exception: java.lang.IlegalArgumentException: Parameter 'directory' is not a directory"

When you connect to a server you will be immediately disconnected and get the following error:...

Failed to connect to the server Outdated Server!

The "Failed to connect to the server Outdated Server!" message means your Minecraft client...

Crashing on connecting due to holding a bugged item

This article relates to a client crash that is caused by holding a bugged item in the player's...

"Failed to Login: Bad Login" error

Description When you connect to a Minecraft Server, your Minecraft client sends data about your...